Solved

Can't Stay DISCONNECTED to my Wireless Access Point

Posted on 2014-12-29
14
167 Views
Last Modified: 2016-11-23
I'm running Windows 8.1 Pro on a Dell Latitude E7240.
I am connected via ethernet cable and am also connected via wireless.
I can't for the life of me figure out why when I click DISCONNECT from the wireless AP I'm connected to, it automatically reconnects.
I've already went into every setting I've seen and short of turning the wireless on my laptop OFF, I'm at a loss.

Ex:
I've tried CHANGE PC SETTINGS > NETWORK > CONNECTIONS > MANAGE KNOWN NETWORKS but it reconnects immediately.
0
Comment
Question by:homerslmpson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 3
14 Comments
 
LVL 9

Accepted Solution

by:
Trenton Knew earned 500 total points
ID: 40522069
go to the network and sharing center, manage wireless networks, then double click the network and uncheck "connect automatically"
0
 
LVL 9

Expert Comment

by:Sean
ID: 40522103
Or you could simply go into network and sharing center, change adapter settings and disable the wireless adapter :0 but Trenton's answer would work just as well :) just giving you options.
0
 
LVL 9

Expert Comment

by:Sean
ID: 40522106
Also i believe there is a little toggle switch (left side i think) that you can just shut off wireless to prevent this as well.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:homerslmpson
ID: 40522131
@Zindel1:
I should have been more clear. I DO NOT want to have to disable the WLAN adapter or turn switches off, etc.
I could also change the wireless encryption key to force it lose the connection but that's not a realistic option as the AP is accessed by others.

@Trenton:
Here is what I get when I click NETWORK AND SHARING CENTER. I don't see MANAGE WIRELESS NETWORKS
You can ignore the unidentified network crossed out in red. That's for a VM that's not running.
Network Settings
0
 
LVL 9

Expert Comment

by:Trenton Knew
ID: 40522168
Ok, try this instead.  Windows 8
click on the wireless icon in the system tray.
right click the wireless connection
click forget this network
rejoin the network and untick the connect automatically checkbox
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 40522259
Didn't work :(
Thought it did but after a little bit it added itself back.
What the heck is wrong with Windows 8.1?!?!
0
 
LVL 9

Expert Comment

by:Sean
ID: 40522264
Command prompt as administrator:
netsh wlan set profileparameter name=”ProfileName” connectionmode=manual

The profilename is the name of the wireless network
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 40522273
It says:

Profile ""WLAN_AP1"" is not found on any interface.
0
 
LVL 9

Expert Comment

by:Sean
ID: 40522279
This should show you the list of profile names.
netsh wlan show profiles
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 40522291
This is what I get:

C:\WINDOWS\system32>netsh wlan show profiles

Profiles on interface Wi-Fi:

Group policy profiles (read only)
---------------------------------
    <None>

User profiles
-------------
    Current User Profile : WLAN_AP1


C:\WINDOWS\system32>

Open in new window

0
 
LVL 9

Expert Comment

by:Sean
ID: 40522293
It might not let you do this because you are connected. I would try to disconnect from the wireless then try the command again.
0
 
LVL 1

Assisted Solution

by:homerslmpson
homerslmpson earned 0 total points
ID: 40522308
I think I figured it out.
I decided to uninstall the Intel Wireless nonsense (AKA Intel® PROSet/Wireless WiFi Software) and restart my laptop.
I've now logged back in and am NOT connected to the wireless AP.
To test things I decided to add it back but unchecked the box to connect automatically.
It didn't ask me for the AP key which I thought was strange.
I then checked the "remembered connections" area and saw it was still saved in there so I removed it.
It has been MINUTES already and it looks like I'm good to go.
0
 
LVL 9

Expert Comment

by:Trenton Knew
ID: 40522397
Third party wireless connection manager... get you every time.  Seems the intel app was to blame, huh?
0
 
LVL 1

Author Closing Comment

by:homerslmpson
ID: 40530001
Yeah looks like it. It's still disconnected so I guess we're good to go.
Gotta love computers.
I don't like the idea of choosing my own solution but in this case it seems this was in fact the solution.
I appreciate the help!!
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Firefox seemed to slow down recently and it occurred to me that I had many open tabs — ultimately, I would find out that three-quarters of them were Experts Exchange tabs! :) So I decided to go on a hunt for a tool that would capture the names an…
OfficeMate Freezes on login or does not load after login credentials are input.
The goal of this Micro Tutorial is to help navigate beginning users with the app store on Windows 8. It will explain exciting features how to maximize your PC through these apps. This will be demonstrated using Windows 8 operating system.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question