Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 239
  • Last Modified:

How do you change the text editor in ipswitch ws-ftp12

How do you change the text editor in ipswitch ws-ftp12 ?

It shows Notepad in the tool option area, but when you try and edit a file on line it keeps bring up wordpad.
I have to transfer the file back to my off line folder to edited it and transfer it back again. Alittle wasted time the and I don't like wordpad
0
starview
Asked:
starview
  • 3
  • 2
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
In WS_FTP, I have in Options, General Notepad.exe set as the default editor. When I click on (say) a .LOG file, Notepad is used.

Under Options, Active Edit, I have <Windows Default Association>   What do you have here?
0
 
starviewAuthor Commented:
That is what I have also.
0
 
John HurstBusiness Consultant (Owner)Commented:
You might try a couple of approaches:

1. Uninstall WS_FTP, restart and install it fresh.

2. Go to Control Panel, Default Associations and make sure the file type you use the most is associated with Notepad.
0
 
starviewAuthor Commented:
Number 2 did the trick, thank you
0
 
John HurstBusiness Consultant (Owner)Commented:
@starview  - Thanks for the update and I was happy to help.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now