Solved

Exchange 2010 services will not start

Posted on 2014-12-29
8
94 Views
Last Modified: 2015-02-04
Our Exchange server is a virtual machine on VMware.  The disk ran out of space so we add more space to the disk but now most of the exchange services won't start even if we try to start them manually. Here's a list of the services that fail to start:

Transport
Throttling
RPC Client Access
Address Book
System Attendant
POP3
EdgeSync
0
Comment
Question by:s1admin
8 Comments
 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 500 total points
ID: 40522984
How much free space do you have now?

Did you reboot the server after you added the extra space?

Any errors in the Event Logs?
0
 
LVL 19

Expert Comment

by:Adam Farage
ID: 40523119
As Gareth said.. what are the errors in the Event Viewer: Application log? After you reclaimed space did you attempt to reboot?
0
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 40523177
what is Event Log.... so that you can find right cause and solution.
0
 

Author Comment

by:s1admin
ID: 40523245
80Gb free space
We rebooted several times
There were a lot of errors in the event log

It came back up randomly so it's working now.  Not sure why the services wouldn't start.
0
Free book by J.Peter Bruzzese, Microsoft MVP

Are you using Office 365? Trying to set up email signatures but you’re struggling with transport rules and connectors? Let renowned Microsoft MVP J.Peter Bruzzese show you how in this exclusive e-book on Office 365 email signatures. Better yet, it’s free!

 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 40523282
We'd have to get a copy of the Event Logs to determine what happened. I would go back to the oldest log right after you rebooted. The first error is likely the cause for all other errors.
0
 
LVL 5

Expert Comment

by:Hello World
ID: 40523298
would you please post the details error for further troubleshooting?

i recommend to restart the Windows server and try again.
0
 

Author Closing Comment

by:s1admin
ID: 40532910
Reboot resolved the issue
0
 

Expert Comment

by:ahmed al ersan
ID: 40589997
hello
I have problem in exchange 2010 service
when I disconnect lan network and reconnect the exchange services not working (outlook disconnected on all users)until restart for all services or restart servers of exchange
I think hung of services
please can help me
0

Featured Post

Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

Join & Write a Comment

Suggested Solutions

The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now