Solved

Routing between 192 and 10. networks

Posted on 2014-12-30
10
259 Views
Last Modified: 2014-12-30
I am setting up a lab for ccna and ccna voice. I am following the ccna lab book which is using the 10.10 network. I purchased an vm of cucm that is using 192 network. I am also using a router on a stick. For some reason even though I made a static route on the router I cant ping between the two networks. Im sure you will need more info so please let me know what to provide. Thanks in advance for any help.
0
Comment
Question by:Jobeethemage
10 Comments
 
LVL 2

Expert Comment

by:Adam Resnick
Comment Utility
Rather than complicate things, is it possible to change the IP of the VM? If you've purchased it, I'm presuming you've got admin rights to the image.
0
 
LVL 17

Expert Comment

by:lruiz52
Comment Utility
Please post your routers  config.
0
 
LVL 57

Expert Comment

by:giltjr
Comment Utility
From the router on a stick can you ping a host in each subnet?
0
 

Author Comment

by:Jobeethemage
Comment Utility
I can change the ip of the vm. But its a cucm vm. So if I change the ip on the vm, the cucm software is still showing the old ip and it wont let me log in.
0
 

Author Comment

by:Jobeethemage
Comment Utility
Here is my router on a stick config

Current configuration : 1656 bytes
!
! Last configuration change at 17:33:34 UTC Tue Dec 30 2014
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
ip dhcp excluded-address 10.10.0.1 10.10.0.10
ip dhcp excluded-address 10.15.0.1 10.15.0.10
!
ip dhcp pool data
 network 10.10.0.0 255.255.255.0
 default-router 10.10.0.1
 option 150 ip 10.10.0.1
!
ip dhcp pool voice
 network 10.15.0.0 255.255.255.0
 option 150 ip 10.15.0.1
!
!
!
no ip domain lookup
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FTX1425A0E5
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 description Data Vlan
 encapsulation dot1Q 10
 ip address 10.10.0.1 255.255.255.0
!
interface FastEthernet0/0.11
 description Management Vlan
 encapsulation dot1Q 11
 ip address 10.11.0.1 255.255.255.0
!
interface FastEthernet0/0.15
 description Voice Vlan
 encapsulation dot1Q 15
 ip address 10.15.0.1 255.255.255.0
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 192.168.15.10 255.255.255.255 FastEthernet0/0
ip route 192.168.15.10 255.255.255.255 FastEthernet0/0.10
!
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
end
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:Jobeethemage
Comment Utility
I cannot ping the pc in port 3 at 10.10.0.11
0
 
LVL 57

Accepted Solution

by:
giltjr earned 500 total points
Comment Utility
I don't see where you router has an IP address on the 192 network.  In order to route traffic between two subnets it needs to have an IP address on each subnet.
0
 
LVL 20

Expert Comment

by:agonza07
Comment Utility
It'll probably be best if you draw this out.

Is there a switch connected to port 0/0 on the router? If so, are you enabling trunking on switch?
0
 
LVL 57

Expert Comment

by:giltjr
Comment Utility
You will want something like:

interface FastEthernet0/0.20
 description Data Vlan
 encapsulation dot1Q 20
 ip address 192168.15.1 255.255.255.0

And the switch port the router is connected to will need to be setup so that it tag's all traffic.
0
 

Author Closing Comment

by:Jobeethemage
Comment Utility
That was exactly it. I didn't have an interface on the router in the 192 network. Once I did that it all worked great.
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now