• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2252
  • Last Modified:

Surface Pro 3 can't sync email over Activesync on Exchange 2010

I have a user that just got a Microsoft Surface Pro 3 for Christmas and wants to sync her email via Activesync with our Exchange Server 2010.  I have an Activesync policy set up in Exchange that requires a password be on the device, and that the device be encrypted.  When we enter in the settings for Activesync within the email app on the Surface (NOT Outlook 2013) it connects to Exchange fine - no errors.  However when the mail app tries to sync, it says "This PC can't meet the security requirements for syncing <user's email address>.  There is a link on the box that says "See how".  When you click that, it says "We can't sync <user's email address> because this PC can't meet its mail server's security requirements.  For more info, ask your server administrator."  Well, that would be me, and I'm at a loss.  Bitlocker is enabled on the Surface, so it should be encrypted, and the user has a password set on it.  We have been able to set this up on all versions of IPads, IPhones, and Android phones with no trouble.  Weird that it's the Microsoft tablet that doesn't want to play nice with Exchange.  When an IPad/phone/android is missing one of the security requirements (i.e. no password on the device, or not encrypted), it prompts the user to do those things, and then begins syncing without any trouble.  Any suggestions?
0
IT_Girl2
Asked:
IT_Girl2
  • 3
  • 2
1 Solution
 
Jessie Gill, CISSPTechnical ArchitectCommented:
Not knowing all of your active sync settings, I bet it is the force encryption portion.
To validate this make another active sync policy, which does not require encryption and apply that policy to the user.  If it connects then you know the surface pro doesn’t support that setting.  I have had similar problems with windows phones, for some reason windows devices don’t play very nice with active sync.
0
 
IT_Girl2Author Commented:
Yep.  That's exactly the issue.  I did as you suggested, and sure enough, it started syncing email like a champ.  So, how do I get around this?  Do I have to have a separate policy for Surface users?  Since bitlocker is on, the device is encrypted, right?  Any idea why Exchange thinks it is not?  I would prefer to have one ActiveSync policy for all mobile devices which requires encryption, is that possible?
0
 
Jessie Gill, CISSPTechnical ArchitectCommented:
If bit locker is enabled and configured on the Surface then yes the Surface pro 3 is encrypted, there really is no need to force the active sync encryption (It won’t work anyway).  

One active sync policy won’t work here, as you would have to weaken the security on the primary policy to accommodate the Surface Pro's.

I would treat the surface pro’s as laptop computers instead of mobile devices, and create a different Active Sync policy, just ensure all the Pro users use bit locker to satisfy your encryption requirement.
0
 
IT_Girl2Author Commented:
So, if I understand correctly, you are saying that there is no way to make a Surface Pro function with an ActiveSync policy that requires encryption.  I understand that there are ways around it, but I just want to confirm that a workaround is the only solution.  (I really appreciate your help, Jessie.  :) )
0
 
Jessie Gill, CISSPTechnical ArchitectCommented:
From my experience I have not gotten it to work with encryption enabled
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now