Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 221
  • Last Modified:

Exchange 2013 inside messages taking several minutes to deliver

Have a new Exchange 2013 installation with less than 10 users.  When a user sends an email to another user inside the network (local).. The messages are taking between 3 and 9 minutes to actually be delivered, while messages being sent to the outside arrive within a minute..  Is there a setting I'm missing being a default install ?? I don't even know where to start here.. Very little experience with Exchange 2013. Much more with Exch. 2003.. What can I do to fix this issue ??
0
msclimenti
Asked:
msclimenti
  • 2
1 Solution
 
msclimentiAuthor Commented:
When I trace delivery reports for a message.. I get back results like this..

Submitted
12/30/2014 7:19 PM SERVER2012
The message was submitted to server2012.xyz.local.

Pending
12/30/2014 7:19 PM server2012.xyz.local
Message was received by server2012.xyz.local from server2012.xyz.local

Submitted
12/30/2014 7:19 PM server2012.xyz.local
The message was submitted to server2012.xyz.local

Pending
12/30/2014 7:25 PM server2012.xyz.local
The message has been transferred from server2012.xyz.local to server2012.xyz.local.

Delivered
12/30/2014 7:25 PM server2012.xyz.local
The message was successfully delivered.
0
 
msclimentiAuthor Commented:
That was it exactly.... Thank you so much !!  Was driving me crazy.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now