We help IT Professionals succeed at work.
Get Started

I am getting a 32-bit file error when saving my Acces 2013 .accde file

Last Modified: 2015-01-03
Hi Experts,
I have an Access database that I started in Access 2013 (installed on my laptop).  I then modified and in an Access 2010 install (on my desktop).  I saved it as an .accde file on my desktop and then sent the file to a client who is running Access 2013 on their machine.  When they try to open the .accde file, they get a message saying the file is a 32-bit file, and were not able to open the file.   \

I tried fixing the issue by opening the Access database in my laptop that has Access 2013 installed, then saving the file as .accde file.  I resent the newly saved .accde file to my client, but they still are not able to open the file because the file still shows it is a 32-bit file.  What am I doing wrong?  How can I fix this?  Please help.  

Thank you very much.
Watch Question
President / Owner
Most Valuable Expert 2017
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE