[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 119
  • Last Modified:

Out of office not working exchange 2010

Hi
suddenly some of the user started complaining that after activating the Automatic replies setting in the client outlook 2010 & 2013 , the replies are not working for internal and external users.

i am using exchange 2010 with outlook 2010 & 2013 client.

can any body assist me what could be the reason although i have also enable the setting in my outlook but still nobody get the replies.

Thank you
0
aaziz_616
Asked:
aaziz_616
  • 4
  • 2
1 Solution
 
strivoliCommented:
You should enable the replies in Exchange.
0
 
strivoliCommented:
This could help.
0
 
aaziz_616Author Commented:
the message TAB has enable with Automatic replies and Forward option in exchange but still its not working, the same setting on other cas hub server.

let me know please
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
aaziz_616Author Commented:
Hi
I have restarted the server, the OOF is working fine :)

thank you all for your support
0
 
aaziz_616Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for aaziz_616's comment #a40528588

for the following reason:

thanks
0
 
aaziz_616Author Commented:
thnx
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now