Solved

Exchange 2010 SP3 RU3 keep stopping

Posted on 2015-01-04
9
80 Views
Last Modified: 2015-01-12
Hello,

I have Exchange 2010 SP3 RU3 CAS/Hub with builtin antispam ,


after update i faced the following issues :-

Transport Service always stopped automatically with the following log :-

d.JPG
d.JPG
EMS not working with the following Error :-

d.JPG
0
Comment
Question by:Bahloul
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 8

Expert Comment

by:tshearon
ID: 40530221
So is the update completing or stopping? If it is stopping can you provide the setup log?
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 40530255
Hey Bahloul,

Just referencing your other question here.
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28589403.html#a40529608

Looks like you have two separate problems.

Based on the screenshot you posted here. When you installed Service Pack 3 it should have created a PowerShell Proxy Virtual Directory. You are missing the PowerShell Proxy Virtual Directory. And you are missing the PowerShell Proxy Application Pool. I believe this is the root cause of your EMS error.
http://filedb.experts-exchange.com/incoming/2015/01_w01/890488/d.png

Did you have any errors during the install of SP3?

Can you try rerunning Service Pack 3? This should recreate the PowerShell Proxy Virtual Directory.
0
 
LVL 53

Expert Comment

by:Will Szymkowski
ID: 40530407
Did you do a full SP3 update or just the RU3? If this is just the RU3 patch you have applied have you tried to remove it from Programs and Features on the server?

Will.
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 3

Author Comment

by:Bahloul
ID: 40531025
Hi Gareth,

for transport service it fixed after followup the below link :-

http://systemscenter.ru/exch2010scom.en/html/fe67ad60-fc99-4e52-af4f-7e8847845942.htm

regarding the Power shell proxy i'll check about this and also please provide me more details

Hi will,

it's installed after SP3 installation.
0
 
LVL 3

Author Comment

by:Bahloul
ID: 40531048
hey Gareth,

now power shell proxy both create app-pool and V-dir but still the issue !
0
 
LVL 3

Author Comment

by:Bahloul
ID: 40531083
i got this error on WAS :-

d.JPG
0
 
LVL 7

Expert Comment

by:dsnegi_25dec
ID: 40531091
Hope you are running command prompt run as administrator. if not try it
0
 
LVL 3

Accepted Solution

by:
Bahloul earned 0 total points
ID: 40531134
it works after copying all files from test environment to  the following path

C:\Program Files\Microsoft\Exchange Server\V14\Bin\is

ans the below file also :-

C:\Windows\system32\inetsrv\config\schema\wsmanconfig_schema


now all errors fixed but still ws-management prevent EMC from start up .
0
 
LVL 3

Author Closing Comment

by:Bahloul
ID: 40543994
there are many files are corrupted after replacing all of it it works.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The following article is intended as a guide to using PowerShell as a more versatile and reliable form of application detection in SCCM.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question