Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2369
  • Last Modified:

Disable Intel Boot Agent

Every time I boot my Cisco server I get the Intel Boot Agent GE trying to do a PXE boot. It goes through about five cycles of trying to get in IP via DHCP and PXE boot. This slows down the boot process and I don't have the need for this function. How do I disable the agent?

Thanks
0
mmcodefive
Asked:
mmcodefive
  • 2
  • 2
2 Solutions
 
Neil RussellTechnical Development LeadCommented:
Go into the bios and change the boot order or totally disable PXe boot on the NIC, again in the BIOS settings.
0
 
VB ITSSpecialist ConsultantCommented:
Yep, Neilsr is correct in that it's usually disabled through the BIOS.

You can also disable it using the BootUtil utility in Windows which is provided by Intel. More details about the BootUtil utility can be found in these articles:
http://www.intel.com/support/network/sb/cs-008018.htm
http://www.intel.com/support/network/adapter/pro100/bootagent/sb/cs-008212.htm

If you need more help you'll need to give us the manufacturer and model of your server/NIC.
0
 
Neil RussellTechnical Development LeadCommented:
And of course that implies that you have Windows OS running natively on the server.
0
 
VB ITSSpecialist ConsultantCommented:
There's a Linux version of the utility as well on the download page.
0
 
mmcodefiveAuthor Commented:
Thank you BootUtil utility worked great.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now