Free and Busy Exchange 2010 and Outlook

Free and Busy Exchange 2010 and Outlook is not working if I Use OWA it works
when trying to use outlook 2010 or 2013 I receive message not accessible Please advise
troptech1Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Will SzymkowskiConnect With a Mentor Senior Solution ArchitectCommented:
If its working fine with OWA and not Outlook and you also have issues with your Out of Office then I would start by checking your autodiscover and ensure that it is setup correctly. Outlook 2007 and up use EWS (Exchange Web Services) to view free/busy info and Out of Office is used by autodiscover virtual directory.

What I would do it check if you have these virtual directories configured properly. Run the following commands...

get-webservicesvirtualdirectory | fl identity, internal*, external*

Open in new window


and

get-autodiscovervitrualdirectory | fl identity, internal*, external*

Open in new window


I would also do the following with Outlook.
- hold ctrl+right click on the Outlook icon in the system tray
- Run the AutoConfiguration Test and ensure that AutoDiscover is working correctly

You will also want to check the connection status as well to see if Exchange is connecting to the correct Exchange servers.

Another thing you can try is using Outlook in Online Mode (non cached mode) If it works then there might be something wrong with the local OST of the account, profile or OAB itself.

Will.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.