A "charm" comes in from the right on my microsoft windows 8.1. How do I get rid of it

At times a "charm" appears from the right onto my screen while I am   using MS Windows 8.1, I cannot seem to find any information on how to get rid of this.
Ahmed
ahmedsimjee11Asked:
Who is Participating?
 
EirmanConnect With a Mentor Chief Operations ManagerCommented:
Right click on your taskbar and choose Properties.
Select the "Navigation" tab.
Uncheck "When I Point To The Upper Right Corner, Show Charms"

Now they will only appear when you go to the Bottom Right corner, or Press WinKey+C

http://www.techattend.com/disable-charms-bar-in-windows-8-1/
0
 
MPCP-StewartConnect With a Mentor Commented:
What Eirman said is correct, that will disable the charms on the upper right corner.
However, if you want to COMPLETELY disable them, this is what you do:
(this worked for me when I wanted the charms gone)

1. Open Regedit.

2. Go to this key: HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>ImmersiveShell

3. go to ImmersiveShell > New > Key from the context menu, and then name the new Key as EdgeUI.

4. Right-click the EdgeUI key, point to New, DWORD (32-bit) Value and then name the new DWORD as DisableCharmsHint.

5. Now double-click the newly created DWORD value, type 1 and click OK. (you might have to reboot the PC)

Once you do this, it completely disables the top-right and bottom-right hot corners that reveal the Charms Bar.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.