• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 311
  • Last Modified:

Outlook 2013 disable caching of shared mailboxes

I'm trying to create a GPO to turn off caching of shared mailboxes which by default is enabled.  I followed the following article http://support.microsoft.com/kb/982697 to use the GPO for Outlook 2013.  The policy is being applied based on the results of gpresult.  The problem is this setting is not taking.   I looked for the registry key that the article refers to and I do not see it.  The setting can be tweaked manually just not through the GPO.
0
georgedschneider
Asked:
georgedschneider
  • 2
1 Solution
 
georgedschneiderAuthor Commented:
I found the registry key but the GPO is not being applied to change the value.  Could this be because its a Windows 8 machine and GPO states its supported on Windows 7 or Windows 2008 R2?
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
If the technet explicitly states that it is "supported" on Windows 7 and 2008 R2 then this is most likely the cause for it not functioning exactly as it should.

If there is a Windows 8 GPO for this then use that one.

Will.
0
 
georgedschneiderAuthor Commented:
This was solved by utilizing a group policy setting that was already part of the Office templates.  I set the Download shared non-mail folders to disabled under Microsoft Outlook 2010/Account Settings/Exchange/Cached Exchange Mode which resolved this issue.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now