Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 229
  • Last Modified:

single Mailbox (500mb) move from Exchange 2010 to Exchange 2013 is very slow 5 days in it's still syncing??

Hi, I have Exchange 2010 and 2013 co-existing.

Moving any single mailbox  from the old server to the new server is taking days (6 days) and is still in the syncing phase.

I have tried changing the throttle policy on both servers but with no luck

Any Idea what else could be going wrong with my mailbox move?
0
M Ali
Asked:
M Ali
  • 3
1 Solution
 
Will SzymkowskiSenior Solution ArchitectCommented:
Have you canceled the move request and restart it? Does this happen with any other mailboxes? How many mail items are in this particular mailbox? What Exchange 2013 CU version are you running?

Will.
0
 
M AliAuthor Commented:
Yes, I have. I have also added a new move request for a mailbox that's only 130 kb.... it's been over an hour now and this new request for the small mailbox is still syncing
0
 
R--RCommented:
Is the servers slow. Try copy a 1 gb raw file and check the speed.
check the event viewer for any errors.
0
 
M AliAuthor Commented:
0
 
M AliAuthor Commented:
I found the solution on another website......I hope other could benefit from it
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now