Blank page after last page of detail showing

I have a Report with GH#1a through GH#1g... GH#1g has a subreport..
No Page Header, No Report Header, and No  Report Footer on the Main Report

The Last Detail line always has a blank page after it...

I have tried using Not onlastrecord on every GF and GH and I cant get rid of it...

I have since removed all instances of this...Please help
Michael KatzAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
mlmccConnect With a Mentor Commented:
Try unchecking the PRINT AT BOTTOM option on the GF1

Any chance the note field has just a bunch of blank lines?

mlmcc
0
 
Kyle AbrahamsSenior .Net DeveloperCommented:
try suppressing blank sections and / or suppressing the blank reports.
0
 
James0628Commented:
It might help if you could post the report.

 Where are you using Not OnLastRecord?  Are you using it with "New Page Before/After", or as a suppression formula, or something else?

 James
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
mlmccCommented:
Do you have the NEW PAGE BEFORE/AFTER option set on any section?

mlmcc
0
 
Michael KatzAuthor Commented:
I have submitted my document...
delivery-note-0005.rpt
0
 
Michael KatzAuthor Commented:
The note field could be a bunch of blank lines, but it might not be
0
 
mlmccCommented:
Try trimming the note field before displaying it

mlmcc
0
 
Michael KatzAuthor Commented:
How do I 'trim the note field before displaying it'
0
 
Michael KatzAuthor Commented:
I did this.. per your request 'Try unchecking the PRINT AT BOTTOM option on the GF1'
and it is still happening
0
 
mlmccCommented:
You would need to create a formula and use it on the report rather than the field

Formula
 Trim({YourField})

mlmcc
0
 
James0628Commented:
If "note field" is referring to the Notepad field, it seems like the simplest way to see if that's a factor would be to go into the field format and uncheck "Can Grow", and see if you still get the blank page.  If so, then Notepad presumably isn't the problem.

 James
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.