Solved

How to disable a domain user's profile from starting up with Narrator & Magnifier

Posted on 2015-01-05
5
989 Views
Last Modified: 2015-01-09
Hi all,

I have a domain user whose profile automatically starts up Narrator & Magnifier wherever she logs into!  

In Windows Server 2008, where and how do I disable this?

Thanks!
0
Comment
Question by:cherokuy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 7

Expert Comment

by:Deadman
ID: 40532893
Try these steps:
Turn off Magnifier and Narrator from Ease of Access center.
Click on change “Administrative settings”.
Make sure the box to “Apply all settings to the logon desktop” is not checked.
If it is already not checked, check it and log off and back on.
If that doesn’t do it, leave the box checked turn it all back on and log off and back on, then turn everything back off leaving the box checked.
0
 
LVL 7

Expert Comment

by:Deadman
ID: 40532904
0
 
LVL 3

Expert Comment

by:Bahloul
ID: 40532935
hey cherokuy,

for narrator check the below link :-

http://www.wikihow.com/Turn-off-the-Microsoft-Narrator-Start-Up

Magnifier :-


Open the Control Panel. (Start>Control Panel).

Click on "Ease of Access".

Under "Ease of Access Center", click on "Optimize Visual Display".

Make sure that the box next to "Turn on Magnifier" is unchecked.

Click "Save".

The magnifier should no longer automatically run at startup.
0
 
LVL 4

Expert Comment

by:veera
ID: 40532941
0
 
LVL 3

Accepted Solution

by:
Bahloul earned 500 total points
ID: 40533217
for group policy use the below :-


*Through Group Policy
This can be done through Group policy as well if the number of systems involved is more.
1-Create a new group policy with the editor and navigate to User Configuration -> Administrative Templates -> System -> Don’t run specified windows application and add the list of applications narrator.exe and Magnify.exe.  If you want to restrict the utility manager altogether, then add utilman.exe as well.
2-Apply the group policy to a OU where the target Users are part of.
3-It may take some time for the group policy to take effect once applied.
4-Do a gpupdate /force on the user’s PC /terminal
5-Run gpresult on that specific PC to see if the applied group policy is listed (if it is windows 7, the command is gpresult /r
6-Restart the PC to check if the restricted narrator and magnifier loads at the startup
0

Featured Post

Raise the IQ of Your IT Alerts

From IT major incidents to manufacturing line slowdowns, every business process generates insights that need to reach the people required to take action. You need a platform that integrates with your business tools to create fully enabled DevOps toolchains.

You need xMatters.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question