Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 87
  • Last Modified:

Hide server administration from all terminal server users but still display for administrator

I have just setup a new windows 2008 R2 Terminal server and set it up on the domain. I would like to know the best way to hide the server administration that pops up AND in the start menu using the local machines group policy editor?

Please bear in mind i WOULD like it to still display for the domain/local administrator.
0
IT_Field_Technician
Asked:
IT_Field_Technician
  • 2
  • 2
1 Solution
 
MaheshArchitectCommented:
Sorry but don't understand your question?

What do you mean by "hide the server administration"
0
 
Lionel MMSmall Business IT ConsultantCommented:
Are you talking about server manager that starts when you remote desktop onto the server? If so users will not get this is they are using remote desktop services as they will not actually be using remote desktop for the server itself.
0
 
MaheshArchitectCommented:
If you are looking for server manager, you can apply GPO or use local policy (gpedit.msc)
computer configuration\administrative templates\system\server manager
Enable 1st TWO settings
Note that this will just block auto popup of server manager for all users
Users can go in to administrative tools and can open the same
For admins they need to open it from administrative tools, because this is computer configuration settings and will apply to all users
0
 
Lionel MMSmall Business IT ConsultantCommented:
This is why we need to know if you are talking about remote desktop onto the server itself or whether you have setup your users to remote into remote desktop services and have them directed to their own desktop (virtual machine)? If remote desktop into the server (like a terminal server) then you will need to restrict the users by user types and access rights (control what apps they have access to) but if remote desktop services then they won't actually be on the host server but on their own VM.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now