• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 123
  • Last Modified:

question vpn

Hi all

I install openvpn on a european server
http://www.online.net/en/dedicated-server/dedibox-scg2

I have lags when I look of the video It is normal ?
0
hexo dark
Asked:
hexo dark
  • 5
  • 4
  • 2
  • +1
4 Solutions
 
Manfred BertlManagerCommented:
The VPN itself does not have lags. If you have lags, either your server provider should consider his internet connection or your provider should.
0
 
Gerwin Jansen, EE MVETopic Advisor Commented:
What do you mean by 'look of the video'? Are you having a remote session to your server with a graphical desktop? Are you streaming video from your server over VPN?
0
 
hexo darkAuthor Commented:
Streaming video from on my  server  VPN
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
TintinCommented:
Depends on the resolution of the video and the bandwidth of your pipe.
0
 
hexo darkAuthor Commented:
1080 p et 150 mbps
0
 
Manfred BertlManagerCommented:
Can you test, if it is different when connecting directly to your server? That would make clear, if it is the VPN service or your connection in general.
0
 
Gerwin Jansen, EE MVETopic Advisor Commented:
What is your down link speed from where you're viewing the stream? Try a speed test with http://www.speedtest.net/ for example.

Do you experience the same issue when you stream at 720p or a lower bandwidth, for example 50 mbps

@mberl - How do you mean a direct connection? The server is dedicated but is is hosted by online.net
0
 
Manfred BertlManagerCommented:
@Gerwin: i ment 'direct' as in w/o going through VPN. It would make clear, if the problem lies in connection in general or in the VPN software.
0
 
hexo darkAuthor Commented:
i have a 12 mbps on my connection ans no the video not lag on my connection without vpn  :)
0
 
Manfred BertlManagerCommented:
After looking at the provided link, i guess, that the cpu power of 1.6GHz with single core, might not be sufficient processing power for en-/de-crypting a vpn connection, with all the other things, that system has to do (but i'm not sure of it). I'd have to try that out by myself, but i don't have a similar system here atm.
0
 
hexo darkAuthor Commented:
ty all Even if I do not look at video it is not too grave :)
0
 
hexo darkAuthor Commented:
A1 :) ty all ^^
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 5
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now