Remote Desktop Connection

I cannot connect to a Windows 2008 R2 server using RDC.
It was working:  History
I had a windows 2003 server that was acting as the DNS server.  I moved all roles to the Win 2008 R2 server and shut down the 2003 server.  Since then I cannot get to the 2008 server through RDC.  
Is there some setting wrong with DNS that I am missing?
This is a pretty simple setup.  The internet comes in through a Comcast modem.  The modem is setup correctly for port forwarding.  None of the modem or regedit ports on the server have changed.

Thanks for your potential help
jhillbosAsked:
Who is Participating?
 
jhillbosConnect With a Mentor Author Commented:
My apologies.  A new phone system was recently installed and they took the external IP address I was using for the server.  It didn't cause any obvious problems until I just realized it was the cause of my problem. Just by change I decided to open a browser and see what happened when I went to that IP address and I was brought to an Avaya login screen.  DUH!!  

Thanks for your help.
0
 
TropicalBoundCommented:
What error(s) are you seeing?

Are you connecting to the 2008 server by name?  If so, can you successfully ping the server by name?
0
 
pony10usCommented:
Did you change the DNS settings on the workstation from pointing to the 2003 server to point to the 2008 server?
0
 
jhillbosAuthor Commented:
I am connecting to the 2008 server directly through it's IP address.  I can successfully ping the address.
As Pony10us - There are no DNS settings on the (a) workstation.  This is something I connect to from various (other clients) sites.  
Both servers used to be at the same IP address, but pointed to different internal IP addresses and ports within the Comcast modem
Thanks
0
 
jhillbosAuthor Commented:
Because I figured it out myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.