Error Message when installing any antivirus

Hello,

After cleaning a PC highly infected, I am now trying to install an antivirus. No matter what kind of antivirus I try to install I receive the following error: The base filtering engine (BFE) service in nor running. Please, ensure it is enable before installing Symantec Enpoint Protection.

I went under Services and the BFE service is not even there. How can I put it back please ?

thank you
ItaliabellaAsked:
Who is Participating?
 
jhyieslaConnect With a Mentor Commented:
You may want to consider pulling off data and then wiping and reloading. If the PC was highly infected, even though you "cleaned" it, the infection may have done some permanent damage and in these cases, the "better" solution is to just start over. It can be a pain, but when you're done you know the system is OK.
0
 
ItaliabellaAuthor Commented:
there is so much data and program running on this computer that I rather don't do that if possible....
0
 
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
you really want to 'trust' that machine it is faster to
(a) do an overinstall of the operating system .. boot into the operating system and then run setup from the installation media and select upgrade. If this doesn't resolve your situation you are left with a reinstall
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.