WSUS Clients unable to report the server with error code 0x8024400d

I have noticed that few of my clients unable to report the server from past 30days. i tried many solutions based on my experience and googled solutions too. But nothing helped me.
I removed one of client from console and renewed the suid's on client side, now the client status showing as "not yet reported".
Please help me i have this issue from past 30 days on more than 60 clients. i ran the client diag tool, it looks to be fine.
Any idea ?

Naresh KumarSys AdminAsked:
Who is Participating?
Naresh KumarConnect With a Mentor Sys AdminAuthor Commented:
Issue got resolved only after reinstalling the wsus ...

No other solution for google didn't helped...
DonNetwork AdministratorCommented:
Have you tried these steps on a client ??

Stop the "Windows Management Instrumentation" Service

Go to "system32\wbem"  folder

Delete the "repository" folder

Start the "Windows Management Instrumentation" Service

run "wuauclt /detectnow" to force check.
Naresh KumarSys AdminAuthor Commented:
i tried that.. still the same...:(
DonConnect With a Mentor Network AdministratorCommented:
Do you have the most recent WSUS update installed ??
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.