[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 249
  • Last Modified:

Can I change with what online site my Galaxy S5 contacts are synced?

I found that although I had set up my Galaxy S5 contacts to sync with my Gmail/Google account, only 3 out of about 300 of them were actually being synced. I then noticed that when editing a contact record on my device, near the top on those three it says Google followed by one of my two email addresses. On all others it says "Phone" with my other email address.
I looked in Account settings and found that under "Cloud" it says "Sync On". Assuming this is why the vast majority of my contacts are not on Google, I turned the "Cloud" syncing off and then selected "Sync All" on the Google account menu. Unfortunately, that didn't change the "Phone" vs "Google" tags. I then just tried again to sync the Google account but after successfully syncing some types (i.e. App Data, Calendar, Drive, Gmail, etc) when it gets to the Contacts, it tags the gmail accounts with "Sync error" and at the bottom of the screen it says: "Sync is currently experiencing problems. It will be back shortly." I
0
BobArnett
Asked:
BobArnett
  • 11
  • 8
  • 2
  • +1
1 Solution
 
gheistCommented:
On any Android you have "accounts" where you can select what is being synced - google, windows live, yahoo, skype, dropbox etc
0
 
BobArnettAuthor Commented:
I see that you're right when you enter a new contact however these were imported and if there was an option at that point, I missed it. So how can i fix it now?
0
 
BobArnettAuthor Commented:
This also doesn't address the problem I am having with the sync error when trying to sync the Google account. Maybe these are two different problems.
0
Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

 
gheistCommented:
You dont need to be genius to understand that with sync error something did not get synchronized.
0
 
BobArnettAuthor Commented:
Yes, I understand that. What I need to know is if there a way to change the entries in my contact list so that they will be synced with my Google contacts whereas now they are being synced with my "Phone Verizon Cloud" account?
0
 
RobOwner (Aidellio)Commented:
You can't change existing contacts on your phone with where they sync.

You could work this out but it could take a lot longer and still not work.

The best thing to do at this point is import them straight into Google via a browser on your computer.  Then when your phone next syncs it will download all those contacts and keep them in sync with Google.
As for the Verizon account, you just untick the sync contacts under that account in settings on your phone.
0
 
lherrouCommented:
BobArnett,

I agree with Rob. Go to your list of contacts, and select the options (three vertical dots on top right). Select Manage Contacts, then Import / Expert Contacts followed by Phone Storage. You can then see a list of contact lists to export. One of them should be your phone (another will be your gmail account - you don't need these, those are the ones you already have). Export to phone storage, then send your gmail account that list. You can then import them into gmail.

Cheers,
LHerrou
0
 
BobArnettAuthor Commented:
As you suggested, Rob, I exported all my phone contacts (using MobileGo) to a csv file on my computer and then imported them into my Gmail contacts. That part worked great!
Not so great is when I then went into my Galaxy's Accounts and tried to Sync the Google account. I am still getting a red sync symbol with the message "Sync error" and at the bottom of the screen it says: "Sync is currently experiencing problems. It will be back shortly."
0
 
BobArnettAuthor Commented:
Didn't mean to ignore you, LHerrou. I had just responded and then when the screen refreshed, I saw your comment.
0
 
lherrouCommented:
No worries.

Are you using 2-step verification on your phone? I've heard that can cause some problems.

You might also try the Contact Sync Fix app. It's intended for cases just like yours...
https://play.google.com/store/apps/details?id=ru.ivary.ContactsSyncFix&hl=en
0
 
lherrouCommented:
Oh, and are you using ICE? Do you have any of your own contact information in there?
0
 
BobArnettAuthor Commented:
I'm not familiar with "2-step verification" but a day or two ago I did see something about a pass-phrase on Gmail. I didn't elect to use that and just now looking through my Gmail settings, I don't see anything referring to either "2-step" or "pass-phrase". I'm not sure where to look for that but since I know I didn't enter a "pass-phrase", I would assume I'm not using the extra step.
I don't have Safety Assistance turned on (if that's what you mean about ICE) so I don't have any personal info set up in there.
I had already used the Contact Sync Fix app a few days ago but went ahead just now and re-ran it. Both times it just said "No broken contacts or groups found."
0
 
lherrouCommented:
Go to Settings -> Accounts and Sync -> Google, and then click on your Google account. Verify the sync settings are correct. If they are, then the next step sounds drastic, but really isn't. Go ahead and delete your main Gmail account (go back to where it shows your Google account in Accounts and Sync, and hit the 3 horizontal dots button). Select Delete.

Now set up your Google account again as if it's a new account, and let it re-populate.
0
 
BobArnettAuthor Commented:
Just touching base here. I haven't had time to try the deletion of my Google Account. However, I do want to be sure I understand; you are referring to my Google Account on my phone, right?
0
 
lherrouCommented:
Correct! Just remove the main account from the phone. Do NOT delete your actual account!
0
 
BobArnettAuthor Commented:
Sorry to keep bothering you but I have two Google accounts both of which have that sync error. Should I delete both of them of just the primary one.
0
 
lherrouCommented:
It's no bother!

I would suggest both of them. And then add just one in, see how it works, and then the other.
0
 
BobArnettAuthor Commented:
Ok. Here's what happened. I deleted both accounts. (I was warned that all my contacts and emails would be deleted.) I added one back in. The sync error reappeared although when I checked all my contacts and email were on my phone. I don't know if they really were deleted or not since I didn't check before I added the account back in. I then added in the other account just for the heck of it and the same resulting error when syncing.
However, I added a test contact online and another on my phone; I also sent an email from account 1 to account 2 and also from account 2 to account 1. Everything synced! They all showed up on my phone and online. Maybe this error message itself is the error; maybe it doesn't really mean anything.
0
 
lherrouCommented:
Something isn't syncing. What about calendar? Maybe go back to Go to Settings -> Accounts and Sync and see if there's some other account that's trying to sync with Google (like Facebook contacts syncing with your Google contacts or something like that).
0
 
BobArnettAuthor Commented:
Picasa Web Albums (which I don't have) was the culprit. I unchecked it and now NO ERROR MESSAGE. HUZZAH!!!!
0
 
lherrouCommented:
Yay!

Sorry it took me so long to get to that!
0
 
BobArnettAuthor Commented:
Well, something was wrong before because it was not syncing contacts correctly. I had tested that before. So something else in the process also fixed that. Thanks again.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 11
  • 8
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now