Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problems with setting exchange email account in outlook 2013 (office 365)

Posted on 2015-01-08
3
Medium Priority
?
155 Views
Last Modified: 2015-01-14
I installed vmware in my mac book pro.
It uses windows 7 premium home.
I installed oultook 2013 (office 365)
I added an exchange account with no problem.
When I tried to add a different exchange account, it won´t let me. The auto discovery can not set it up, or it keeps requesting my password, or it does´t find my server.
I know all fields are properly filled since I used the same information on a different PC running windows 7.

I have tried different methods with no success. Any ideas?
0
Comment
Question by:MITAdrian
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 40541081
If the accounts are on the same Exchange Infrastructure, have you tried modifying the properties of the existing account, going into Advanced (tab) and adding the mailbox to "Open these additional mailboxes"?

Can the exchange account be added manually, rather than using auto-discovery?
0
 

Accepted Solution

by:
MITAdrian earned 0 total points
ID: 40541529
Thanks Delphineous,

Let me say that I have limited experience in these issues, so I appreciate your patience.

The email accounts are not in the same Exchange infrastructure (each one has a different @domain.com). I was able to find the option menu you mention, but there were no "additional mailboxes" to select from.

I tried to do it manually, but it request to include the server, which I don´t have. I requested the name from my mail provider, but I haven´t got their response yet. A message error says that the connection to Microsoft Exchange is not available.
0
 

Author Closing Comment

by:MITAdrian
ID: 40548540
I appreciate his support, thanks to his questions is that I had to take a look again on what I was doing and that helped me find the solution.
0

Featured Post

Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 6.5 after enabling SSH or ESXi Shell.
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
This video shows you how easy it is to boot from ISO images for virtual machines with the ISO images stored on a local datastore on the ESXi host.
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question