Solved

not able to purge exchange 2003 logs

Posted on 2015-01-09
7
31 Views
Last Modified: 2016-06-17
Hi ,
3-4 days back due to logs my exchange 2003 which was installed on c : got full .Now hen i am trying to purge the logs using NT backup i get the error as below , this is for the frontend server .

Backup Status
Operation: Backup
Active backup destination: File
Media name: "Backupfrontendexchange.bkf created 1/8/2015 at 5:40 AM"

Volume shadow copy creation: Attempt 1.
Backup of "XXXXXXXX\Microsoft Information Store\First Storage Group"
Backup set #1 on media #1
Backup description: "Set created 1/8/2015 at 5:40 AM"
Media name: "Backupfrontendexchange.bkf created 1/8/2015 at 5:40 AM"

Backup Type: Normal

Backup started on 1/8/2015 at 5:40 AM.
The 'Microsoft Information Store' returned 'Instance not found

' from a call to 'HrESEBackupSetup()' additional data '-'The 'Microsoft Information Store' returned 'Functions called in an invalid sequence.

' from a call to 'HrESEBackupClose()' additional data '-'
The operation was ended.
Backup completed on 1/8/2015 at 5:40 AM.
Directories: 0
Files: 0
Bytes: 0
Time:  1 second

----------------------

The operation did not successfully complete.
0
Comment
Question by:rohit golhar
  • 3
  • 3
7 Comments
 
LVL 19

Expert Comment

by:strivoli
ID: 40540158
The backup might fail because the C: is completely full. How much free space does C: have? Is there any other logical drive (such as D:)?
0
 

Author Comment

by:rohit golhar
ID: 40541842
i am taking back up on another drive . c: ha 200 mb only
0
 
LVL 19

Expert Comment

by:strivoli
ID: 40541934
OK. Let us know.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:rohit golhar
ID: 40548869
hi,

still not able to run the backup . can a rebootto the front end server resolve this
0
 
LVL 19

Accepted Solution

by:
strivoli earned 500 total points
ID: 40553436
200MB is very little free space. Try to free some space before performing a new backup.
You might try a reboot too.
0
 

Author Comment

by:rohit golhar
ID: 40559077
yes reboot worked . i am able to backup now
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now