Solved

Unable to get to specific websites via ISA Server proxy

Posted on 2015-01-09
3
194 Views
Last Modified: 2015-01-11
I have been running ISA Server 2004 for many years without issue as a web proxy.  Starting about a month ago, users are unable to get to a couple of specific websites:

http://csllibrary.org/
http://www.cotesaintluc.org/en/welcomepage

I can get to them fine if I go directly out via my gateway, but if I go through the ISA, I get error:

Technical Information (for support personnel) •Error Code 10060: Connection timeout
•Background: The gateway could not receive a timely response from the website you are trying to access. This might indicate that the network is congested, or that the website is experiencing technical difficulties.

When I was first troubleshooting this, I blew away the urlcache (which had not been done in a very long time), and the problem was fixed.  The issue is back again, and this time deleting the cache did not solve it.

These are the only 2 sites that are having this problem.

Any ideas?

Thanks!
0
Comment
Question by:lor1974
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 37

Expert Comment

by:bbao
ID: 40541614
ever tried accessing some other pages (rather than the homepages only) of the two sites especially those with basic HTML?

be aware that today is in 2015 and a 10+ years old web proxy server might not be able to understand all HTML coding nowadays.
0
 
LVL 40

Accepted Solution

by:
als315 earned 500 total points
ID: 40541718
There are many possible reasons for this error.
Check your NIC configuration according this article:
http://blog.msfirewall.org.uk/2008/06/isa-servers-recommeded-network-card.html

You can also try to increase timeout:
http://support.microsoft.com/kb/191143
0
 

Author Comment

by:lor1974
ID: 40543185
I just increased the timeout in the registry.  I would have expected a reboot to be necessary before it would take, but before doing so I tested the sites and they are working now.  I guess it is just a coincidence.  We'll see if the sites stay working this time.

Thanks for the responses.
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

ISA Server detected routes through the network adapter LAN that do not correlate with the network to which this network adapter belongs What does this mean and how can one go about correcting it? In simple terms, this error message indicates t…
Common practice undertaken by most system administrators is to document the configurations and final solutions of anything performed by them for their future use and reference. So here I am going to explain how to export ISA Server 2004 Firewall pol…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question