Solved

Cluster name offline, Failover cluster

Posted on 2015-01-10
9
305 Views
Last Modified: 2015-02-10
Hi..

I have cluster nodes.
My cluster was working fine untill last week, after that it failed to bring the resource online.
I see that cluster IP is online, but name not able to resolve.
I have checked from the DNS side the cluster name has host entry.
both nodes are communication to DC.
When i try to being the resource online, it fails.
pls help.
0
Comment
Question by:Skumar_CCSA
  • 5
  • 2
  • 2
9 Comments
 
LVL 35

Expert Comment

by:Mahesh
ID: 40542302
Have you checked associated disk (Quorum) with cluster name, is it online?
0
 

Author Comment

by:Skumar_CCSA
ID: 40542649
The quorum is online..
Nodes are online
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40542769
What do you see in the logs when you try to bring the cluster resource online?
0
 

Author Comment

by:Skumar_CCSA
ID: 40542795
it was refering the message...the cluster name cannot bring online...retrys
0
Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

 
LVL 24

Expert Comment

by:VB ITS
ID: 40542800
Any chance you can post the full contents of the log in Event Viewer? Remember to omit any sensitive information when pasting the contents.
0
 

Author Comment

by:Skumar_CCSA
ID: 40542819
sure will do that tomorrow...
now i am in home..no access to office computer
0
 
LVL 35

Expert Comment

by:Mahesh
ID: 40542981
Check if you have another computer with same name as virtual cluster name exists on network
Check from AD users and computers
If found delete duplicate computer name and see if it works
0
 

Accepted Solution

by:
Skumar_CCSA earned 0 total points
ID: 40591665
issued resolved myself after opening the AD related ports between cluster node and DC.
0
 

Author Closing Comment

by:Skumar_CCSA
ID: 40600296
firewall rule was created by other it was blocking all the ports, later we cleared the rule.
0

Featured Post

Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

Join & Write a Comment

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
Know what services you can and cannot, should and should not combine on your server.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now