[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 309
  • Last Modified:

My MS word 2013 documents have all "seeming" defaulted to a font or text size that makes them illegible. How can I resolve this issue?

I have a laptop that is running windows 7 sp1and MS Office 2013. All MS updates have been installed and are current. Yesterday, while copying a section of a word 2013 document to an online job application I accidentally changed the text size in that word document and subsequently every word document text size/font on my laptop. How can I correct this issue. I've attached a copy of one of these changed word documents for your perusal.
DentaquestVentures.docx
0
cheyliger
Asked:
cheyliger
  • 6
  • 4
  • 3
  • +1
1 Solution
 
nobusCommented:
0
 
☠ MASQ ☠Commented:
First determine if you've actually changed the font or just its appearance.

Open an affected document, highlight some text, right-click on it and choose the "Font" option.  Is the description what you'd expect for your normal settings or is it actually a bigger/smaller font that you want?

The sample document you've attached opens as Times New Roman 12pt which I'd guess is what you'd want.

Resetting the display and resetting the Word font size are two different things.

Are only Word/Office documents affected or are other fonts also now a different size?
0
 
Dave BaldwinFixer of ProblemsCommented:
It even looks fine in LibreOffice Writer.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
cheyligerAuthor Commented:
Thanks for everyone's feedback but I still haven't been able to resolve the issue.
(a) Font size Times Roman 12pt are correct.
(b) Only word documents are affected, pdfs, notepad etc are not affected.
(c) When I highlight the document, click on View-->Layout--->Column Layout
The text in the document appear legible the way I want them to be, however, if
I click on "paper layout" it goes back to being illegible again. I know for certain that the
original was in the "paper layout" and not "column layout" how can I fix this issue.
0
 
nobusCommented:
did you try resetting IE ?
select tools>options>advanced tab and reset to defaults
0
 
cheyligerAuthor Commented:
Nobus, why would I reset IE?
It has nothing to do with IE and there are no issues with text in that browser.
0
 
nobusCommented:
i understood it was during an online job - no?
0
 
cheyligerAuthor Commented:
what? ok it has nothing to do with anything online lets exclude anything do with a browser because
everything is fine there. The issue is with all of my MS word 2013 documents, pdfs, notepad and IE are not affected.
0
 
☠ MASQ ☠Commented:
Can you post a screenshot of the document you attached earlier in "paper layout"?
0
 
cheyligerAuthor Commented:
Below is a screen shot of the Word2013 document in "paper layout"
Screenshot-of-word2013-document.PNG
0
 
☠ MASQ ☠Commented:
What about moving the slider on the bottom right of the screen?
0
 
Dave BaldwinFixer of ProblemsCommented:
If you look in the bottom right corner, you will see that your zoom is set to 15%.  Slide it over to the vertical bar for 100%.
0
 
cheyligerAuthor Commented:
Why is that necessary? The screen shot shows the entire document.
0
 
☠ MASQ ☠Commented:
Seems I've not understood the issue ...

So far:

"Yesterday, ... ... I accidentally changed the text size in that word document and subsequently every word document text size/font on my laptop."

"if I click on "paper layout" it goes back to being illegible again"


The screenshot is too small to see what you are describing, at a Paper Layout setting of 15% it is bound to be illegible.  If you adjust the scale we may be able to see the font problem you describe.
0
 
cheyligerAuthor Commented:
Masq, thank you I see what you are saying now. I totally missed the scale in lower right had corner, Thanks for the help
it corrects the issue.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 6
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now