Resize (fit to text) rows in OSX Numbers

How do I resize rows in Numbers. All rows are single line email addresses, Checked few EOL character - all are | , indicating End of Line. None of the select/fit options work except fit to largest - there are no visible characters beyond first line in any cell

How do I force resize to one line high?
MARSPATHAsked:
Who is Participating?
 
SimonConnect With a Mentor Commented:
Uncheck 'Wrap text in cell'
See this post on Apple Support Communities
0
 
MARSPATHAuthor Commented:
Thanks, don't know what happened, but when I reopened file today, cells were all resized correctly!

Good reference for future.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.