• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2354
  • Last Modified:

Configuring Cyberoam Port Forwarding

Hi,

Am new to Cyberoam firewall.
How do i configure portforwarding allow RDP on port 3389?

Francis
0
fbanda
Asked:
fbanda
  • 2
1 Solution
 
AlexiosCommented:
Hello
This "How to" article from Cyberoam explains exactly step by step what exactly you need
http://kb.cyberoam.com/redirfile.asp?id=3794
0
 
fbandaAuthor Commented:
Hello Alexios,

This has been very helpful.

Thanks.
0
 
AlexiosCommented:
Glad to help

Please don't forget to "close" your question
0
 
Archard FrappierexecutiveCommented:
Login to the firewall
Go to Objects then click on Hosts option
Then Click on Add button
Fill in the IP Camera and then click on OK
Go to Firewall option and click on Virtual Host option
Click on add button and give a name in the Name field
Go to External IP click drop down button you will options
Here you have to select WAN connection of network.
Click on Mapped IP drop down option then select which you earlier created the host option:
Click on OK Button
Select the Physical Zone as LAN then check the option of Enable Port Forwarding option
Mention the  HTTP port 8080 [Your preferred Port no] in External and Mapped port both boxes
Then Click on OK
Here you have to create two more virtual hosts for TCP and UDP port
Please follow the above Virtual hosts steps on for both TCP and UDP As well.
Note: You need to mention the ports as mentioned in your DVR.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now