Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

gradient box in crystal reports

Posted on 2015-01-12
3
Medium Priority
?
182 Views
Last Modified: 2015-03-18
Hi
I need to create a 'box' in Crystal Reports with a gradient pattern but its seems you can only fill a box with a solid colour (or text box) any ideas?
Many thanks
Dawnyanne
0
Comment
Question by:dawnyanne
  • 2
3 Comments
 
LVL 101

Accepted Solution

by:
mlmcc earned 2000 total points
ID: 40544891
I have never tried it and when I do I don't see a way to get one.

I researched and the only gradients in Crystal are in charts.  

One idea was to use an OLE object as the background for the box.

mlmcc
0
 

Author Comment

by:dawnyanne
ID: 40546191
Hi Mlmcc
Thanks for coming back to me - thats kinda what I am doing - just causes problems when you want to put lines on the report as the graphic wont 'move to the back' so I am having to use empty text boxes with just the left border so I can get a line to go over the top. The gradient bar is supposed to be the page header with columns below it (which is why I need the lines). So annoying that you can only set  this in the charts. Thank you so much for looking. Shall I award the points?
0
 
LVL 101

Expert Comment

by:mlmcc
ID: 40610434
I don't recall where I saw this but one method that will work is to put a chart where you want it ten set the background to the gradient and then set all the lines and off or to no color so they hide.

mlmcc
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Loops Section Overview
Suggested Courses

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question