Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

How do I make contact groups public in Outlook 2010?

Posted on 2015-01-12
2
Medium Priority
?
2,996 Views
Last Modified: 2015-01-14
A user has access to another user's shared contacts. When creating a calendar invite using those contacts both users are notified. Is there a way to have only one use be notified? Should these contacts be made public? When attempting to make the shared folder public I received the following error: "Cannot move the items. Cannot copy this folder because it may contain private items."
0
Comment
Question by:TechGuy_007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 25

Expert Comment

by:Brian B
ID: 40547139
That may mean certain contacts within the user's list have been marked as private or have permission set not to allow public viewing.

If you are using an Exchange server, the easiest thing to do long term is have your Exchange admin create a group for you. Otherwise Microsoft has instructions on how to properly do a public share of a contact list:
https://support.office.com/en-ie/article/Share-a-contacts-folder-with-others-b5897cac-c46d-47f6-b9e6-022deb87edee
0
 
LVL 4

Accepted Solution

by:
Monika Bharti earned 2000 total points
ID: 40548473
This issue happens because by default users do not have access to private items in the mailbox, even though they have full mailbox access permission.
To fix this issue do the following
1)     Take full Access on the Shared mailbox
2)      Create a new outlook profile
3)     Add delegate permission for the user who should be able to move folders, follow the below steps to add delegates.
•         Client on Tools,  Options, select Delegates tab
•         Now Click on Add to add a delegate, Select user who should have permission to move folders
•         When you see the prompt to setup permission check the box Delegate Can see my Private Items, I also added permission for inbox as editor and it work for me.

ret.jpg
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
how to add IIS SMTP to handle application/Scanner relays into office 365.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question