Solved

Shared mailboxes on Office365 email do not show on Outlook 2013

Posted on 2015-01-12
12
87 Views
Last Modified: 2015-04-23
we are using Office365, I have setup shared mailboxes and the user cannot see it on Outlook 2013-
If the user logs on to web Outlook they are there-
If I add them as additional boxes on Outlook 2013- they show but cannot be opened- the user has full rights-


Please advise,

Thanks
0
Comment
Question by:Carlos Marin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
12 Comments
 
LVL 2

Expert Comment

by:Jorge Ocampo
ID: 40545460
Summary

1. You have mailbox type shared?
2. when they log in to owa they see the shared mailbox?
3. they can see them in outlook 2013?
0
 

Author Comment

by:Carlos Marin
ID: 40545473
1, yes
2, yes
3. no
0
 
LVL 2

Expert Comment

by:Jorge Ocampo
ID: 40545488
you provided full permission i imagine not just calendar rights or something similar
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:Carlos Marin
ID: 40545491
Full permission-
0
 
LVL 2

Expert Comment

by:Jorge Ocampo
ID: 40545546
can you post screenshots?
0
 
LVL 2

Expert Comment

by:Jorge Ocampo
ID: 40545548
its not a mac book right? it is outlook 2013
0
 

Author Comment

by:Carlos Marin
ID: 40545591
PC, Outlook 2013
0
 
LVL 2

Expert Comment

by:Jorge Ocampo
ID: 40545595
have you tried mapping them manually?
0
 

Author Comment

by:Carlos Marin
ID: 40545622
When i added the folders manually- they will show, but will not open- Outlook freezes....
0
 
LVL 2

Expert Comment

by:Jorge Ocampo
ID: 40545659
do you have a hybrid environment?
0
 

Author Comment

by:Carlos Marin
ID: 40545948
No
0
 
LVL 41

Accepted Solution

by:
Vasil Michev (MVP) earned 500 total points
ID: 40546041
Try Outlook in Online mode, and also disable the "Download shared folders" checkbox under File -> Account Settings -> More Settings -> Advanced. Also, are you using AutoMapping, how have you granted the permissions?
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is my first article on Expert Exchange on the Manual Method of Exporting Office 365 Mailboxes to PST format by using the eDiscovery mechanism of Office. Hope you will enjoy the article.
My attempt to use PowerShell and other great resources found online to simplify the deployment of Office 365 ProPlus client components to any workstation that needs it, regardless of existing Office components that may be needing attention.
Office 365 is currently available in five editions. Three of them are for business use: Office 365 Business Essentials, Office 365 Business, and Office 365 Business Premium. Two of them are for home/personal use: Office 365 Home and Office 365 Perso…
A company’s greatest vulnerability is their email. CEO fraud, ransomware and spear phishing attacks are the no1 threat to a company’s security. Cybercrime is responsible for the largest loss of money to companies today with losses projected to r…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question