Solved

Getting message from outlook that says administrator has made changes and outlook needs to be restarted

Posted on 2015-01-12
5
85 Views
Last Modified: 2016-05-31
Hello all,

Environment -- Exchange 2012, Outlook 2013.  Outlook will pop up a message stating that "outlook has to be restarted because exchange admin has made changes"


Any ideas how to fix?
0
Comment
Question by:flyingcrawfish
5 Comments
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
ID: 40545926
simple solution. close and reopen outlook
0
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40545970
Hi Flyingcrawfish..

We have had the same message popups randomly on the various machines. We go through this method

1). Close Outlook

2). Delete user's profile in Mail in Control Panel

3). Delete c:\users\<username>\appdata\local\microsoft\outlook

4). Delete c:\users\<username>\appdata\roaming\microsoft\outlook

5). Start Outlook and create new profile for user

6). Change account settings to non-cached mode

and this works for me. Hope this will also work for you
0
 
LVL 5

Accepted Solution

by:
Alexa Jackson earned 500 total points
ID: 40546007
Hi
As per the information and details provided by you, To suppress the pop-up “The Microsoft Exchange administrator has made a change that requires you  quit and restart Outlook” in Outlook 2013.

•      Uncheck the option “Show Microsoft Exchange Messages” from the Outlook icon on the taskbar, and test the behavior.

This setting is controlled by the registry value: -

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Display

Types\Balloons
Name: Exchange
Type: DWORD
Value: 1(on)/0 (off)

I hope this information will be helpful for you.
Thanks and regards
Alexa@J

MODERATOR NOTE: this comment's content was sourced from http://blogs.technet.com/b/vytas/archive/2014/11/12/your-administrator-has-made-a-change-and-requires-you-to-restart-outlook.aspx
0
 

Author Comment

by:flyingcrawfish
ID: 40547685
thanks to all three that have responded.  

The 1st solution works but is a pain since I have to find the pop up and exit outlook and restart it,  the 3rd solution, disables the pop up, but as long as the "flag" is set email will stop flowing.

I have implemented the 3rd solution just a minute or so ago and will let you know how it goes.

thanks


Gabriel
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Email attacks are the most efficient and effective way for cyber criminals and hackers to compromise a computer or network. We often find our-self second guessing the authenticity of an email message, for such instances we can follow practical princ…
Create high volume marketing opportunities using email signatures with these top 10 DOs and DON'Ts of email signature marketing.
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now