SBS 2011 + exchange 2010

When i try to connect to my OWA i have this error message :
Property DefaultDomain can't be set on this object because it requires the object to have version 0.1 (8.0.535.0) or later. The object's current version is 0.0 (6.5.6500.0).  Property DefaultDomain can't be set on this object because it requires the object to have version 0.1 (8.0.535.0) or later. The object's current version is 0.0 (6.5.6500.0).  

Please how can i update owa 2007 version to 2010 version

thanks for your answer.
COPINFOAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
COPINFOConnect With a Mentor Author Commented:
Thanks for help, i've resolved my problem.
0
 
COPINFOAuthor Commented:
more errors :
Nom du journal :Application
Source :       Microsoft-Windows-IIS-W3SVC-WP
Date :         14/01/2015 10:26:20
ID de l’événement :2280
Catégorie de la tâche :Aucun
Niveau :       Erreur
Mots clés :    Classique
Utilisateur :  N/A
Ordinateur :   SIPPEX-SRV.sippex.local
Description :
Le fichier DLL C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\auth\exppw.dll du module n'a pas pu se charger. Les données sont erronées.
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-IIS-W3SVC-WP" Guid="{670080D9-742A-4187-8D16-41143D1290BD}" EventSourceName="W3SVC-WP" />
    <EventID Qualifiers="49152">2280</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-01-14T09:26:20.000000000Z" />
    <EventRecordID>708181</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>SIPPEX-SRV.sippex.local</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="ModuleDll">C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\auth\exppw.dll</Data>
    <Binary>05000000</Binary>
  </EventData>
</Event>
0
 
Simon Butler (Sembee)ConsultantCommented:
Is this a migration? The version numbers you are seeing are from Exchange 2003 days.
I suspect that the migration wasn't completed successfully and there is something legacy in the domain that hasn't been updated.

Simon.
0
 
VB ITSSpecialist ConsultantCommented:
If this is a migration, have you moved the mailbox over from the old Exchange server to the new Exchange server?

What happens when you run this command in the Exchange Management Shell on the Exchange 2010 server for the affected user?:
Set-Mailbox "User Name" -ApplyMandatoryProperties
0
 
COPINFOAuthor Commented:
i'have found an other solution with MS KB.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.