Solved

Error is [0x80040111-00000000-00000000]

Posted on 2015-01-14
10
391 Views
Last Modified: 2015-01-19
Hi

I have an issue to sent mail from a shared mailbox on my account. I get this error then sending
Your message did not reach some or all of the intended recipients.

      Subject:        
      Sent: 18-11-2014 11:28

The following recipient(s) cannot be reached:

      Pheiffer, Annette on 18-11-2014 11:28
            This message could not be sent. Try sending the message again later, or contact your network administrator.  Error is [0x80040111-00000000-00000000].


I have setup the mailbox in the Mail Setup under the Control Panel.
I have the Default Outlook Profile and the shared mailbox. I have checked 'Prompt for a profile to be used'

Here's what I tried so far:
1.      Verified that it could receive messages. Only sending was affected. It's able to send and receive messages using OWA. It's only with Outlook the issue occur.
2.      Deleted the OST file. At this point I thought it was resolved. But later the same issue occurred.
3.      Deleted the OST file again and completely removed the Outlook profile for shared mailbox. Re-created the profile and even changed the name of the OST file it would create from the standard outlook.ost to something totally different. But later the same issue occurred again.
4.      Deleted the user profile on the Computer. And setup the mailboxes again.
5.      Tried to setup the mailbox on another Computer with my profile logged on and same problem occurs again.
6.      Reinstalled the Computer from scratch. Same issue occurred again.

There's no problem with sending from my own mailbox, but when I change to the shared mailbox, then the issue occur. There's no problem if I open the shared mailbox before I open my own mailbox. It's only then I change from my own to the shared mailbox this issue occur.

Any idea what I should do to fix this issue.

Regards Henrik
0
Comment
Question by:CPKelco
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 2
10 Comments
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40548608
Hi..

you may be operating outlook in "cache Exchange mode".


Try the following steps: -

1). Go to Tools >> Email Accounts
2). Edit the existing account
3). If you are on Exchange, click the More Settings button at the bottom of the window
4). Save changes and exit Outlook.
5). Remove the *ost file
6). Reopen Outlook

You should now be able to send email

Thanks
0
 
LVL 13

Expert Comment

by:Mark Galvin
ID: 40548621
I would check if you have permissions to Send As from the shared mailbox.
0
 

Author Comment

by:CPKelco
ID: 40548716
@ Dexter morgan
Which changes needs to be Saved?

When I click the More Settings button there are a General, Advanced, Security, Connection and Remote Mail tab. And nothing to Save because nothing has been changed.

@ Mark Galvin
The Permissions are set to Send As. Then I open the Shared mailbox before my own, then there's no problem with sending mails. It's only then I have changed the mailbox from my own to the Shared mailbox.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 13

Expert Comment

by:Mark Galvin
ID: 40548725
Hi

Dexter was suggesting turning off Cached Exchange Mode. It is a check box once you are inside the More Settings/Advanced:
1
. This post seems to indicate turning off Cached Exchange Mode will fix too https://social.technet.microsoft.com/Forums/office/en-US/6f3f3fd3-f55d-4332-9434-6327f800182f/0x80040111-error-while-trying-to-send-email-in-outlook-2007?forum=outlook
0
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40548731
hi..

I mean to say edit your settings by disabling Cache Exchange Mode

Thanks
0
 

Author Comment

by:CPKelco
ID: 40548763
Thanks for your input
----
The check box to Use Cahced Exchange Mode is greyed out so I cannot change this option.
0
 
LVL 11

Accepted Solution

by:
Tej Pratap Shukla ~Dexter earned 500 total points
ID: 40550510
Hi for that try it

1). At first, open registry settings(window + R, Type regedit in run prompt)

2). Click on HKEY_CURRENT_USER >> Software >> Office >> 13.0 >> Outlook >> then click OST

3).Modify the following entry

Right-click the NoOST entry on the right and click Modify

Give it a value of 0

Restart Outlook and the Use Exchange Mode option shouldn’t be grayed out anymore, Now you can make it disable

Thanks
0
 

Author Comment

by:CPKelco
ID: 40557195
I solved the problem by entering registry key HKEY_CURRENT_USER\Software\Policies\Microsoft\office\12.0\Outlook\Cached Mode

Changed the CachedExchangeMode to value 0
Changed the Enable to value 0

Thank you all for your big help
0
 

Author Closing Comment

by:CPKelco
ID: 40557198
it worked with minor modifications
0
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40559029
welcome dear :)
0

Featured Post

Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently resolved a client's Office 2013 installation problem and wanted to offer an observation that may help you with troubleshooting similar issues. The client ordered three Dell Optiplex system units with the Windows 7 downgrade option inst…
With the internet and the ease of information transference, many professional jobs can be done anywhere today.  Why should it make a difference whether an x-ray is read in India or the United States as long as the radiologist is qualified?   Outso…
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question