Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

IMAP not working with SBS 2011 using Exchange 2010

Posted on 2015-01-14
4
Medium Priority
?
401 Views
Last Modified: 2015-01-19
I have a SBS 2011 server that I need to setup IMAP on.  The owner of the company wants to use his MAC mail to access the emails.  the only way it works for him is using IMAP :(.  I followed all the step using the following links.

http://blogs.technet.com/b/sbs/archive/2011/08/31/how-to-configure-outlook-for-pop3-imap-and-smtp-connectivity-in-sbs-2008-2011-standard.aspx
http://blogs.technet.com/b/sbs/archive/2008/09/19/how-to-configure-sbs-2008-to-host-pop3-imap4.aspx 
http://blogs.technet.com/b/sbs/archive/2008/09/18/how-to-configure-trusted-smtp-relay-in-exchange-on-sbs-2008.aspx

At first I was able to setup Outlook 2013 to access it and it worked.  I sent one email and then it would not send any more emails.  I went through the links above a second time and did them again and now I can not even log in to IMAP.  I get the following error. "Log onto incoming mail server (IMAP): The connection to the server failed."  I am using SSL 993 for incoming and TLS 587 for outgoing.  

I have rebooted the server and I am still not able to connect using IMAP.

Any help would be greatly appreciated.
0
Comment
Question by:ditobot
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 17

Expert Comment

by:Ivan
ID: 40549379
Hi,

is IMAP service up? Firewall not blocking those ports? Bindings for IMAP ok in EAC?

Regards,
0
 

Author Comment

by:ditobot
ID: 40549552
I have set the IMAP service to automatic and made sure it is started.
I an port forwarding IMAP 143, IMAPS 993, TLS 587 and SMTP 25 from our outside IP Address to the exchange server.
the IMAP banner string says "The Microsoft Exchange IMAP4 service is ready."
0
 

Accepted Solution

by:
ditobot earned 0 total points
ID: 40549638
I just got it to work.  In Outlook under more setting, I set the incoming server IMAP to 143 and connection to auto. I used gmail's SMTP server for outgoing emails.
0
 

Author Closing Comment

by:ditobot
ID: 40557304
I continued testing after I posted the question and out of luck I just clicked on the auto in incoming encryption
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Resolve DNS query failed errors for Exchange
Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question