• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 318
  • Last Modified:

Excel 2013 Default Blank Workbook Opens Without Vertical (Column) Grid Lines

Experts,

This is a new Dell OptiPlex running Windows 7 Professional 64-bit with Microsoft Office 2013.  When Excel is opened and the default blank workbook is selected, it opens without the Vertical grid lines, only the Horizontal gridlines show.  

Has anyone else experienced this?  I'm thinking I might have to run an Office Update?

Things I've Tried:
Checked several formatting settings to make sure that "White" isn't selected for the color, masking the grid lines.  

Created a blank Excel workbook.xlsx file with grid lines and have it in the 'Startup Folder'.  Now when Excel is started this file will open with grid lines, but if you update the file with text and/or data and save the workbook with a different file name.xlsx and try and reopen the updated file, NO Vertical grid lines, only Horizontal.

Tried to create an Excel template .xltx, (with grid lines added) named it book.xltx and saved it in the office15 root folder xlstart, then opened the default blank workbook, NO Vertical grid lines, only Horizontal.

Opened a previously created Excel file from over a year ago that was saved with grid lines showing, and you guessed it, it opened with No Vertical grid lines, only Horizontal.

Selecting any cell or cells or rows or columns, then grid lines show.  Deselecting cells the Vertical grid line disappears.

forwiw
0
forwiw2day
Asked:
forwiw2day
  • 5
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
Make sure in Options, Advanced, near the bottom under Display Options that gridlines are checked.

Make sure you do run updates (part of Office, not Windows Updates) because there have been a lot.
0
 
forwiw2dayAuthor Commented:
John,

Yes, grid lines are checked under Options, Advanced under Display Options.
After I run the Office update, I'll post back with the results.

Thanks.
0
 
forwiw2dayAuthor Commented:
Experts,

Ran the Office Update checker for Excel and it said that Office is Up-To-Date...
so no changes there.

By chance, I reset the monitor to the factory defaults and that fixed it.

When Excel opens (without the default excel file I put there before), it shows the grid lines.

FYI,
Forwiw
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
forwiw2dayAuthor Commented:
Fixed.
0
 
forwiw2dayAuthor Commented:
Fixed
0
 
forwiw2dayAuthor Commented:
Found the solution on my own.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now