Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Public Folders not showing up in Exchange 2013 after migration from Exchange 2010

Posted on 2015-01-14
3
Medium Priority
?
4,752 Views
Last Modified: 2015-01-17
I have gone through the migration steps for Public Folders from Exchange 2010 to Exchange 2013 according to the article:
http://technet.microsoft.com/en-us/library/jj150486(v=exchg.150).aspx
I got through step 7.  Get-PublicFolderMigrationRequest returned a status of autosuspended. In step 8 I ran Set-Mailbox -Identity Test01 -DefaultPublicFolderMailbox Mailbox1.  I was then able to see and modify the Public Folders when logged on to Outlook as test01.  I then completed the steps for step 8.  However I can see no Public Folders in the ECP and Get-PublicFolder returns no Public Folders on Exchange 2013.  When I try to rerun New-PublicFolderMigrationRequest it won't let me because it say it has already been run.  When I run Get-Mailbox -PublicFolder | Set-Mailbox -PublicFolder -IsExcludedFromServingHierarchy $false it says no changes were made.  I seem to be dead in the water.
0
Comment
Question by:ktylman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Author Comment

by:ktylman
ID: 40550295
Now I realize that I can't see Public Folders at all.  Do I ran the roll back:

Set-OrganizationConfig -PublicFoldersLockedForMigration:$False

2.On the Exchange 2013 server, run the following command to delete the public folder mailboxes.

Get-Mailbox -PublicFolder | Where{$_.IsRootPublicFolderMailbox -eq $false} | Remove-Mailbox -PublicFolder -Force -Confirm:$false
Get-Mailbox -PublicFolder | Remove-Mailbox -PublicFolder -Force -Confirm:$false

3.On the legacy Exchange server, run the following command to set the PublicFolderMigrationComplete flag to $false.

Set-OrganizationConfig -PublicFolderMigrationComplete:$False

But don't see anything yet.  The folders are not real big......
0
 
LVL 20

Accepted Solution

by:
Satya Pathak earned 2000 total points
ID: 40550757
0
 

Author Comment

by:ktylman
ID: 40555474
That did the trick.  Not sure what I did different but the first article above is excellent, much better than the TechNet one.  Thanks.
0

Featured Post

Enroll in September's Course of the Month

This month’s featured course covers 16 hours of training in installation, management, and deployment of VMware vSphere virtualization environments. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question