Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 169
  • Last Modified:

NTFS permission did not apply to all subfolders, why?

This is a Windows 2008 x86 server,  patched up to date.
A user would like to have Read permission to a folder which contains 4 subfolders.  I noticed that the permission was only applied successfully on one subfolder, not the other 3. On the other 3 folders, his account did not even show up in the account list.
Here is what I have done-
Right click on the folder | Security | Edit | Add | add his account and leave the default permissions as is (Read&Execute, List Folder Contents, Read) | Apply.
Under this folder, there are 4 subfolders only, no files. Only one subfolder inherited the permission. His account even did not show up in the account list on the other folders

Please help!

Thank you!
0
Y Y
Asked:
Y Y
  • 2
1 Solution
 
NVITCommented:
For the folders that didn't inherit, under Permissions, is the "Include inheritable permissions..." checkbox set?
0
 
Y YconsultantAuthor Commented:
That's it!
Thanks!!
0
 
NVITCommented:
Thanks for the update, techcity. Glad it works now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now