How do you disable PXE boot on Oracle X3-2 server (formerly X4170)

Checked in the BIOS and can't see how to do it. It continurally retries for about 10 minutes at reboot time.
paul williamsAsked:
Who is Participating?
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
The Boot Options Priority list contents depend on which BIOS mode is selected. When UEFI Boot Mode is selected, only UEFI boot candidates will be initialized and displayed in the Boot Options Priority list. When Legacy BIOS is selected, only Legacy BIOS boot candidates are initialized and displayed.
paul williamsAuthor Commented:
Set to Legacy but PXE not listed.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.