Solved

Get Bounce back Undeliverable when trying to use autocomplete list in Outlook2013,but not when using the address book

Posted on 2015-01-15
3
568 Views
Last Modified: 2015-01-23
Ok so we have a user who we upgraded from Outlook 2010 to Outlook 2013 and when he uses his auto-complete list to select a user and tries to send an email to say for example c.killer21@gmail.com he gets a bounce back undeliverable, but when he goes to his address book and selects the same user which has the same exact email address the message goes through and he doesn't get a bounce back. Now keep in mind this his only with a few email addresses in his auto-complete list. Also, just so you guys have a little background info, the user works for a company that pays for hosted exchange through a company called intermedia and the hosted server is running exchange 2007. Please help don't get why this would be happening.

Thanks,
Corey Kidder
corey@creativenetworks.net
0
Comment
Question by:creativenetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 35

Assisted Solution

by:Seth Simmons
Seth Simmons earned 250 total points
ID: 40551886
probably corruption or invalid data in the autocomplete entry
when the entry appears in the field, click the little x on the right to delete it
select from the address book again or type the address manually the next time; after that the entry will be in the autocomplete list again correctly
0
 

Author Comment

by:creativenetworks
ID: 40551905
I tried to do that. I started to type the email address then as it showed up in the list i deleted it. It got deleted it,but when I went to go manually type the email address in and sent a test message out it didn't populate in the list and I still received a bounce back of undeliverable. Weird stuff.

Thanks,
Corey
0
 

Accepted Solution

by:
Armando Martin earned 250 total points
ID: 40552395
We had the same issue and did what Seth explained above.  We deleted the address entry that was auto-populating and then chose the address from the address book in Outlook.  Once you complete those tasks, the auto-populated address on all future emails to the recipient should be correct.  We also configured the Outlook settings to not use Cached Exchange Mode.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft Office Picture Manager was included in Office 2003, 2007, and 2010, but not in Office 2013. Users had hopes that it would be in Office 2016/Office 365, but it is not. Fortunately, the same zero-cost technique that works to install it with …
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question