• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

Errors when pushing out Adobe Reader and Java with GPO

I have a 2008 R2 domain with all windows 7 pro 64 and 32 bit clients. i have two GPOs that push out adobe reader and Java 8. Some machines i get this error
for Java The removal of the assignment of application Java 8 Update 25 from policy Java 8 Install 32 failed.  The error was : %%2

and for adobe reader i get this Adobe Refresh Manager -- Error 1606.Could not access network location %APPDATA%

the gpo is setup for Computer Config. I enabled domain computers security for that share.  

I setup a GPO to set the startup processing wait time to 40 and same issue.
0
noclav
Asked:
noclav
  • 3
1 Solution
 
Radhakrishnan RSenior Technical LeadCommented:
Hi,

Looking at this error indicates that it could be a permission issue on that share. Have you added the "domain computers" group into that share (folder)? or try to create a new share with correct permission and see it works.
0
 
noclavAuthor Commented:
i already set the permissions for computers group. I just tried a different folder and same thing.
0
 
noclavAuthor Commented:
Here is what i found that resolved this issue
http://support.microsoft.com/kb/886549

i ran the fixit on the machine and rebooted. That did the trick.
0
 
noclavAuthor Commented:
what i wrote in the above post
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now