Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 452
  • Last Modified:

Deploy Windows 8.1 MDT / Litetouch Error on Surface Pro 3

Hello,

I'm having problems deploying our Windows 8.1 image to Surface Pro 3's.

I get as far as Installing "Roles and Features -> processing netfx3" before things start going wrong. This build works on other laptops and we've injected the drivers for the surface pro 3.

"ZTI Error - Unhandled error returned by ZTIOSRole: Path not found (76)"

Any ideas?

Thanks,

MDT.png
0
SimonBrook
Asked:
SimonBrook
  • 2
1 Solution
 
BahloulCommented:
Hi ,

Check the below link :-

http://goo.gl/f1eHXo

Bahloul.
0
 
SimonBrookAuthor Commented:
Hello,

This wasn't the issue. It was due to our local PXE server redirecting clients to a build server in another continent and therefore causing issues with different builds/settings. We resolved the underlying issue which in turn solved this.

Thanks,
0
 
SimonBrookAuthor Commented:
PXE boot server was pointing build or different (wrong) server. Resolved and now working.
0
 
algomaCommented:
just wondering if you have had any issues with Surface Pro 3 crashing after being imaged using MDT?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now