Solved

Backup jobs are not listed after upgrading to veeam BR 8

Posted on 2015-01-18
4
451 Views
Last Modified: 2015-02-01
Today after updating veeam BR 7 to 8 with the patch, the newly created backup jobs are not displayed under "jobs". The strange thing is that, even if I try to create another job with the same name, it says that a job with the same name is existing. In the event log is says that the job is been created successfully but yet it doesn't displayed under "jobs".

Has anyone came across this kind of issue? I believe, it could be a bug in version 8.
0
Comment
Question by:Zacharia Kurian
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 9

Author Comment

by:Zacharia Kurian
ID: 40557024
No one has updated to Veeam 8?
0
 
LVL 21

Expert Comment

by:Mazdajai
ID: 40573186
Have you install the patch?

http://www.veeam.com/kb1982
0
 
LVL 9

Accepted Solution

by:
Zacharia Kurian earned 0 total points
ID: 40574636
yes the patch were installed.

Finally I had to raise a support case with Veeam and here is the work around. The issue was with the corrupted DB and I had to recreate a new one as below;

1. Stop Veeam backup Service.
2. Open registry on Veeam server and go to value HKEY_LOCAL_MACHINE\SOFTWARE\Veeam\Veeam Backup and Replication\SqlDatabaseName. Change data name  to any other name.
3. Start Veeam Backup Service. This step will create clean database.

At this point you will loose all the previous back jobs, backup repositories  etc.. You may have to even re add your Vcenter /Vms again.
 
if any one faces such issue can follow this work around.
0
 
LVL 9

Author Closing Comment

by:Zacharia Kurian
ID: 40582265
Please close the case since I resolved the issue with Veeam Support.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
How to setup virtualization in Redhat? 4 44
PowerCLI Command For Guest VM Boot Time 1 36
VMware Health 6 43
Backup Software for Windows 7 9 67
In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question