Solved

Office Template Issue

Posted on 2015-01-19
8
93 Views
Last Modified: 2015-02-07
Hi,

We appear to have a problem with a clients word templates, basically my client has old XP machines, some running 2007 office and some on 2010, now I didn't think the templates would be an issue opening on these versions.

Basically they open a word document on one machine and it looks ok, they then open the same document on another machine and it's thrown all the tables out of line, on this example they are opening the document on 2010 office on both machines.

I have tried to copy the normal.dot from one to another, that doesn't work, I have also tried creating a new local profile and that doesn't work either. (they are within a server environment and use a domain etc)

Has anyone else had this problem before?

thanks
R
0
Comment
Question by:ryank85
  • 5
  • 2
8 Comments
 
LVL 7

Expert Comment

by:Deadman
ID: 40557416
I have faced same kind of alignment issue while using open office and Ms office for One ms word file but never with Ms Office.

Let me test your scenario and get back to you
0
 

Author Comment

by:ryank85
ID: 40557425
thanks :-)
0
 
LVL 47

Expert Comment

by:dbrunton
ID: 40558103
Are page margins and paper sizes the same on the 2007 and 2010 machines?
0
 

Author Comment

by:ryank85
ID: 40558113
Yeah everything is the same on all machines, how can we reset the local word settings on the machines. I'm guessing creating a new local profile would of wiped these?
0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 

Author Comment

by:ryank85
ID: 40559476
Does anyone else have any ideas on this issue, it's driving me mad! :-)
0
 
LVL 47

Expert Comment

by:dbrunton
ID: 40560519
You said tables were thrown out of line.  Is this the only example of incompatibility?
0
 

Accepted Solution

by:
ryank85 earned 0 total points
ID: 40584417
Solution found. This issue was down to the main font not being installed on the other machines.

We installed the font on the other machines and everything worked fine.

Thanks
R
0
 

Author Closing Comment

by:ryank85
ID: 40595394
Solution found by us.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

This article describes how to use the Send to Mail Recipient command. The instructions apply generally to Office 2007 and later versions, but Microsoft® Word 2013 was used for the specific steps and figures.  What is Send to Mail Recipient? Send…
Using Word 2013, I was experiencing some incredible lag when typing.  Here's what worked for me....
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now