Solved

Citrix Netscaler Endpoint Analysis Plug-in.

Posted on 2015-01-19
3
1,412 Views
Last Modified: 2016-10-25
We have Windows 8.1 x64 Laptops with Citrix Netscaler Enpoint Analysis v 10.5.53.9 and are having problems getting the plugin to perform correctly when visiting the Access Gateway.

This Plugin has been installed and is showing in Add remove programs. When we visit  the netscaler access point we are prompted to download the plugin, but when we check IE for managed addon it is already  loaded.

Are there any know issues with the Plugin with Windows 8.1 64bit, because it works ok on our Windows 7 32bit machines. See Screen shots below.

K--EPA.PNG
K--Addon.PNG
0
Comment
Question by:meirionwyllt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 64

Expert Comment

by:btan
ID: 40559188
In the doc, the plugin for v10.5 NS gateway, it supports only Windows 8.1 Pro and Windows 8.1 Enterprise.
NetScaler Gateway checks the version of the plug-in. If the versions do not match, NetScaler Gateway updates the plug-in, which then scans the user device. The Endpoint Analysis Plug-in for Windows that is installed as a Windows 32-bit application.
http://support.citrix.com/proddocs/topic/netscaler-gateway-105/ng-user-connection-ag-plugin-sys-reqs-con.html
http://support.citrix.com/proddocs/topic/netscaler-gateway-105/ng-install-endpoint-analysis-requirements-con.html

For 10.1, it then supported in Windows 8.1 on Build 10.1, Build 120.1316.e. Including 32 and 64 bits. However, endpoint analysis scans require the Endpoint Analysis Plug-in for Windows that is installed as a Windows 32-bit application.

http://support.citrix.com/proddocs/topic/netscaler-gateway-101/ng-user-connection-ag-plugin-sys-reqs-con.html
0
 

Accepted Solution

by:
meirionwyllt earned 0 total points
ID: 40600244
Found this

http://support.citrix.com/article/CTX200357

this was my exact problem, and following this fixed it for me.
0
 

Author Closing Comment

by:meirionwyllt
ID: 40609543
found the fix myself
0
Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Here's a look at newsworthy articles and community happenings during the last month.
Ever wonder what it's like to get hit by ransomware? "Tom" gives you all the dirty details first-hand – and conveys the hard lessons his company learned in the aftermath.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Suggested Courses
Course of the Month7 days, 1 hour left to enroll

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question