?
Solved

Backup Exec 2014 can not connect to secondary backup network

Posted on 2015-01-19
7
Medium Priority
?
335 Views
Last Modified: 2015-01-22
I have a Hyper-V HA cluster that is running about 15 server between the nodes.   I have Backup Exec 2014 Central Administration Server that runs the jobs.   I took two network cards from each node and put them into a LAG, I then added a virtual nic to each of the VM’s and gave each Vnic in each VM a 172.30.0.0 Address the production network is 192 network the backup server can ping all the back Vnic’s on each VM and I selected the 172.30.0.0 network in the global settings in the BE central administration server but when I try to run a job it fails saying it could not connect to the remote computer.  Any ideas?
0
Comment
Question by:cameljoe121
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 32

Accepted Solution

by:
Rodney Barnhardt earned 2000 total points
ID: 40559575
I am assuming you installed the remote agent on each system. Have you validated which network the remote agents are using that you placed the 172 network NIC's on? I would start here and see if the remote agent is configured for the backup network buy running the remote agent utility. The other thing you can try is placing an entry for the media server in the host table with only the backup network IP address for the server.
0
 

Author Comment

by:cameljoe121
ID: 40560514
I tried to verify the agents where using the the one 172 net on each I went to to the agent and added the publishing server 172 address but I am still getting the same error.  In regards to the host file do you mean the windows hosts file under system32?
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 40560537
Yes. While I have not tried this on BE 2014, I have had to use them on other Symantec products such as NetBackup.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:cameljoe121
ID: 40560620
Symantec has an article about this this is the info they want to be added.  Now I added the 172 address of the machines that make up my DAG no luck I get the same message.  Below is Symantec's example and an example what I added.

127.0.0.1 hostname_of_the_computer
127.0.0.1 hostname.FQDN (Fully Qualified Domain Name)
Local_IPv4_address hostname_of_the_computer
Local_IPv4_address hostname.domain.FQDN
Remote_IPv4_address hostname_of_the_remote server
Remote_IPv4_address FQDN_of_the_remote server

127.0.0.1 Node01
127.0.0.1 Node01.company.local
192.168.100.100 ex1
192.168.100.100 ex1.company.local
172.30.1.1 ex1
172.30.1.1 ex1.company.local
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 40564096
Have you tried breaking the LAG and testing with just a single NIC? That would eliminate or narrow down the problem and ensure there isn't something going on with the aggregation\balance.
0
 

Author Comment

by:cameljoe121
ID: 40564243
Your solution of adding the entries into the host file seems to work.  Although to get it to connect to a cluster I had to add a generic role and give the role a 172 IP address and add the entry to the host file on the BE server after that it could connect to the cluster via the 172 address.  But unfortunately it is not that easy for the exchange DAG every time you try to change the setting in the cluster network management it changes back to default 1 second later
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 40564669
So you do have Exchange. In the first part of your question you were talking about LAG, which the way it was worded I figured you were referring to Link Aggregates. However, in another post, you mentioned your DAG network with no mention of Exchange. Therefore, I just assumed "DAG" was a typo and you meant "LAG".

Glad you have it working.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question