• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 118
  • Last Modified:

eliminate annoying Perfect Script popup

My Word Perfect merge script pauses with a modal popup "Macro Compilation Summary", requiring user to "OK" to continue. It didn't used to. I believe the cause is some setting in Perfect Script (which I understand only sketchily and as a component of WP) that I accidentally altered last week. The merge
script includes an embedded macro which apparently gets compiled at every execution.

A web search returned this advice

With the Advanced Features enabled in PerfectScript, you chose (in
PS):
Tools|Settings|Compile Tab|[x]Show progress

Open in new window


But how can I open Perfect Script and find such a menu?

I'm using Word Perfect X5, and Windows 7.

Thanks for any answer and/or additional insight.
0
ForensMath
Asked:
ForensMath
1 Solution
 
Robert SchuttSoftware EngineerCommented:
I don't have much experience with PerfectScript myself, although I did once download an evaluation version of X6 which no longer works but it has a shortcut to start PerfectScript in the Start Menu - WordPerfect Office X6 - Utilities. Assuming you don't have that you could try going to the program folder and start it directly (in X6 it's called ps160.exe, maybe you have a different version), there you will find the Tools-Settings menu and on the Compile tab you can clear the Show Progress option:
capture
0
 
ForensMathAuthor Commented:
Perfect - thanks. Problem solved. (For WP5 the executable turns out to be ps150.exe. There seems to be a pattern.)
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now