Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

exchange 2010 auto response not sending to external domains

Posted on 2015-01-20
7
Medium Priority
?
157 Views
Last Modified: 2015-01-20
I'm attempting to set up an auto-responder address on a domain.  The purpose is just to test the email round-tripping.

The email account echo@customerdomain.com has been created and a rule created for this mailbox that replies with a template to any emails received.

When I send an email to the echo@ account from another mailbox on the domain, it works fine.
When I send an email to the echo@ account from another mailbox on an external domain, it does not work.

I have the rule respond & then move the email to a folder.  So I can see that the emails from the external domain ARE being received by the echo@ mailbox.

I've tested just sending a new email to an external domain account and that does not work either.  The recipient never gets the email, and the echo@ account never gets any error message or failed delivery notification.  Other users on the domain CAN send outbound to external domain accounts.  Just not echo@

Help!

Thanks.
0
Comment
Question by:cef_soothsayer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 1

Author Comment

by:cef_soothsayer
ID: 40559782
I've tested both the auto-responder from, and sending directly to several external email accounts.... gmail etc.  The Echo@ account cant seem to talk to the outside world.
0
 
LVL 33

Accepted Solution

by:
Exchange_Geek earned 2000 total points
ID: 40559791
That is because your auto reply has been STOPPED at Organization level.

Perform a quick check, using powershell

Get-RemoteDomain * | FL AutoReplyEnabled

If you find it as False, that'll validate what I wrote as my first analysis. Feel free to change it to TRUE using the following command in powershell

Set-RemoteDomain * -AutoReplyEnabled $True

-Tushar Shah
0
 
LVL 1

Author Comment

by:cef_soothsayer
ID: 40559797
OK!

I just found half the problem.  There is an external 3rd party relay for outbound spam filtering.  The echo@ account wasn't configured to pass that. (found the details in the send connector).

So now echo@ can send emails.  But the auto-responder is still not working to external addresses.

Help?
0
Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 40559811
Good find.

Now, were you able to detect IF auto reply is disabled/enabled at Organization level on Exchange?

-Tushar Shah
0
 
LVL 1

Author Comment

by:cef_soothsayer
ID: 40559827
>> Now, were you able to detect IF auto reply is disabled/enabled at Organization level on Exchange?

Well, I already checked the Exchange Management Console, under Organization Configuration / Hub Transport / Remote Domains / Default / Properties / Message Format.  And the "Allow Automatic Replies" is checked enabled.

Anywhere else I should check?
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 40559837
Run a random search

Get-RemoteDomain | FL Name,AutoReply*

Let's check what you got in there.

-Tushar Shah
0
 
LVL 1

Author Comment

by:cef_soothsayer
ID: 40559838
Nevermind!   It is working!  Just took forever to receive the response at gmail.  When I tested it at another pop account (that I've been parallel testing with all along), it now works fine & fast.


thanks for all your help.  I'll mark your answer as the solution so you get credit.  The actual solution was the 3rd party relay service blocking unauthorized senders. (not white-listed)

Thanks!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question