private mail how to make it not private

Where are the settings in outlook to make a users email not private after he apparently made the mail private? The user cannot see the mail that someone else made private and I am trying to see where or how to undue that setting? outlook 2010. windows 7
LVL 1
Dennis MillerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul MacDonaldDirector, Information SystemsCommented:
How to tag e-mail as private, although it's only advisory.

It might be better if you tell us what happens when this user tries to open this e-mail.  It would also be a very good idea to fire whoever is messing around with other people's e-mail.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Dennis MillerAuthor Commented:
well the admin had added another mailbox to the users outlook and apparently the owner of the mailbox turned on private and it is a shared mailbox? Why he would turn that on if the mailbox was private. The issue is now that a user who also has the mailbox attached to his outlook cannot open the emails. We are just trying to undue the private so anyone who has rights to the shared mailbox can also read them.
0
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
The only "private" setting I know of in emails is the confidence/sensitivity setting as mentioned above, and "advisory" says it: It does not stop others from reading the mail.
Are you certain the mailbox privileges are set correctly? There is nothing like "private" in mails, only in appointments.
0
Dennis MillerAuthor Commented:
Thanks for all the help. This one did help as far as knowing how he set it and I learned that you can fix it. Thanks all.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.